CIB not supported: validator 'pacemaker-2.0', release '3.0.9'

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

CIB not supported: validator 'pacemaker-2.0', release '3.0.9'

velmurugan murugesan
Hi,


I am new to HA.

I am facing following error while crm configure

ERROR: CIB not supported: validator 'pacemaker-2.0', release '3.0.9'
ERROR: You may try the upgrade command

Please help me resolve this issue.

Thanks,
Velmurugan
_______________________________________________
Linux-HA mailing list is closing down.
Please subscribe to [hidden email] instead.
http://clusterlabs.org/mailman/listinfo/users
_______________________________________________
[hidden email]
http://lists.linux-ha.org/mailman/listinfo/linux-ha
Reply | Threaded
Open this post in threaded view
|

Re: CIB not supported: validator 'pacemaker-2.0', release '3.0.9'

Lars Ellenberg
On Mon, Dec 14, 2015 at 06:45:25PM +0530, velmurugan murugesan wrote:
> Hi,
>
>
> I am new to HA.
>
> I am facing following error while crm configure
>
> ERROR: CIB not supported: validator 'pacemaker-2.0', release '3.0.9'
> ERROR: You may try the upgrade command

You should upgrade your crm shell.

If you want, you can also upgrade your cib.

--
: Lars Ellenberg
: http://www.LINBIT.com | Your Way to High Availability
: DRBD, Linux-HA  and  Pacemaker support and consulting

DRBD® and LINBIT® are registered trademarks of LINBIT, Austria.
_______________________________________________
Linux-HA mailing list is closing down.
Please subscribe to [hidden email] instead.
http://clusterlabs.org/mailman/listinfo/users
_______________________________________________
[hidden email]
http://lists.linux-ha.org/mailman/listinfo/linux-ha